Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Narelle Offline
#1 Posted : Saturday, September 03, 2011 7:29:12 AM(UTC)
Narelle

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 9/26/2006(UTC)
Posts: 10,670
Australia
Location: Brisbane, Australia

Thanks: 1970 times
Was thanked: 7577 time(s) in 3540 post(s)
Still no Null errors for me but since I installed Build 60 I have been getting this one a lot:



Which is closely followed by the Bridge error.
Rachelsmum Offline
#2 Posted : Saturday, September 03, 2011 7:37:00 AM(UTC)
Rachelsmum

Rank: Advanced Member

Groups: Registered
Joined: 4/19/2010(UTC)
Posts: 139
Location: UK

Thanks: 52 times
Was thanked: 24 time(s) in 20 post(s)
I just got this one too after sucussfully cutting once. Can't get it to go again _ I get as far as load mat and it won't! xxsue
MaryScraps Offline
#3 Posted : Saturday, September 03, 2011 10:04:57 AM(UTC)
MaryScraps

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 11/25/2008(UTC)
Posts: 7,313
United States

Thanks: 9016 times
Was thanked: 6699 time(s) in 2726 post(s)
I got the same error and sent it to her also.
mom2sidsquid Offline
#4 Posted : Saturday, September 03, 2011 11:19:52 AM(UTC)
mom2sidsquid

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 4/2/2007(UTC)
Posts: 2,404
Location: TX

Thanks: 3436 times
Was thanked: 1150 time(s) in 762 post(s)
I'm getting it a lot but I also got it with the previous builds as well.
mallorym Offline
#5 Posted : Tuesday, September 06, 2011 11:06:15 AM(UTC)
mallorym

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered, Cricut Community Moderator
Joined: 9/22/2010(UTC)
Posts: 298
United States

Thanks: 1 times
Was thanked: 338 time(s) in 120 post(s)
Originally Posted by: Narelle Go to Quoted Post
Still no Null errors for me but since I installed Build 60 I have been getting this one a lot:



Which is closely followed by the Bridge error.



Is it at a particular part of the design, print/cut process that you see this error?
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.376 seconds.
nebo-cricut-01