Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

COWStamper Offline
#1 Posted : Thursday, September 01, 2011 7:28:46 PM(UTC)
COWStamper

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 5/9/2009(UTC)
Posts: 1,200
Location: Spring Hill, FL

Thanks: 637 times
Was thanked: 512 time(s) in 354 post(s)
I downloaded the new build #60.

I am trying to work on the Craftroom Blog challenge project using Sophie cart.

I'm trying to weld my 4 sides and center square together. At first it all came together just fine. Then I wanted to make some small adjustments. Now when I click on it I cannot do anything to it for several minutes. If it does respond it takes each little movement and pauses thus making adjustments very time consuming and tedious. Anyone else having this problem?
Narelle Offline
#2 Posted : Thursday, September 01, 2011 8:36:09 PM(UTC)
Narelle

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 9/26/2006(UTC)
Posts: 10,683
Australia
Location: Brisbane, Australia

Thanks: 1983 times
Was thanked: 7601 time(s) in 3545 post(s)
I'm not having that problem but I'm using a PC not a Mac.

Did you restart your Mac after you installed the new build?
COWStamper Offline
#3 Posted : Thursday, September 01, 2011 8:44:52 PM(UTC)
COWStamper

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 5/9/2009(UTC)
Posts: 1,200
Location: Spring Hill, FL

Thanks: 637 times
Was thanked: 512 time(s) in 354 post(s)
No I didn't think to restart the computer. I'll try that now.
COWStamper Offline
#4 Posted : Thursday, September 01, 2011 9:26:48 PM(UTC)
COWStamper

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 5/9/2009(UTC)
Posts: 1,200
Location: Spring Hill, FL

Thanks: 637 times
Was thanked: 512 time(s) in 354 post(s)
I restarted my computer.

It seems that once I get the final piece welded in place it will no longer allow me to click on the image. Maybe once just briefly, then wouldn't respond to clicking on the welded image anymore. I have some other items on the mat that are not welded and I can click on them without any problem. Could this be a problem with welding?

Tomorrow I will try to cut the image out since it is somewhat complete.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.308 seconds.
nebo-cricut-02