Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Emumu Offline
#1 Posted : Monday, August 29, 2011 1:35:36 PM(UTC)
Emumu

Rank: Newbie

Groups: Registered
Joined: 4/20/2011(UTC)
Posts: 3

I had just set up crr on my computer with Windows XP. I was receiving the "null error" so I decided to try setting it up on my mac computer as I was so excited to start cutting. When I hit the cut button it says "Invalid User ID". Is this perhaps because I didn't set up cutting authorizations for the two computers I plan to use? Or does anyone have any other ideas why I may be receiving this error? Thank you very much for your help.
mallorym Offline
#2 Posted : Monday, August 29, 2011 2:48:59 PM(UTC)
mallorym

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered, Cricut Community Moderator
Joined: 9/22/2010(UTC)
Posts: 298
United States

Thanks: 1 times
Was thanked: 338 time(s) in 120 post(s)
Originally Posted by: EmmaHimsl Go to Quoted Post
I had just set up crr on my computer with Windows XP. I was receiving the "null error" so I decided to try setting it up on my mac computer as I was so excited to start cutting. When I hit the cut button it says "Invalid User ID". Is this perhaps because I didn't set up cutting authorizations for the two computers I plan to use? Or does anyone have any other ideas why I may be receiving this error? Thank you very much for your help.



What is the OS on your Mac? Would you post a screen shot?
nanya Offline
#3 Posted : Monday, August 29, 2011 3:34:36 PM(UTC)
nanya

Rank: Advanced Member

Groups: Registered
Joined: 9/22/2009(UTC)
Posts: 81
Location: Canada

Thanks: 2 times
Was thanked: 11 time(s) in 9 post(s)
I had the same issue. I think I'm running Snow Leopard, but can't remember for sure. this is my first mac and I just got it this spring. Still learning how to use it!
nanya Offline
#4 Posted : Tuesday, August 30, 2011 10:10:34 AM(UTC)
nanya

Rank: Advanced Member

Groups: Registered
Joined: 9/22/2009(UTC)
Posts: 81
Location: Canada

Thanks: 2 times
Was thanked: 11 time(s) in 9 post(s)
So I decided to update my Imagine and then it worked. Well sort of worked, I was able to print but not cut. Now to fix that issue!
Emumu Offline
#5 Posted : Tuesday, August 30, 2011 1:51:25 PM(UTC)
Emumu

Rank: Newbie

Groups: Registered
Joined: 4/20/2011(UTC)
Posts: 3

The OS is Mac OS X version 10.5.8.

Emumu attached the following image(s):
Picture 1.png
mallorym Offline
#6 Posted : Tuesday, August 30, 2011 3:15:08 PM(UTC)
mallorym

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered, Cricut Community Moderator
Joined: 9/22/2010(UTC)
Posts: 298
United States

Thanks: 1 times
Was thanked: 338 time(s) in 120 post(s)
Originally Posted by: EmmaHimsl Go to Quoted Post
The OS is Mac OS X version 10.5.8.



Thank you! I'll keep you posted on what I find out about this error.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.565 seconds.
nebo-cricut-01