• Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.



Curlyja Offline
#1 Posted : Sunday, July 31, 2011 8:39:16 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 12/23/2008(UTC)
Posts: 9

Thanks: 4 times
i've tried uninstalling and reinstalling... watched every video, etc. and still nothing.
the sync loads... but when I try to get it to work it shows that it's still not registered.
The only thing missing is the exe file. I even tried turning OFF the Firewall to see if something was
blocking it from loading.

HELP please ... all suggestions welcome until I can reach them by phone during business hours.

thanks in advance!!
gcmcevoy Offline
#2 Posted : Monday, August 01, 2011 3:28:54 AM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 7/8/2010(UTC)
Posts: 3,291
United States
Location: New Jersey

Thanks: 532 times
Was thanked: 702 time(s) in 607 post(s)
What antivirus program do you have? If it is trend micro there is a problem with it allowing sync to set up. Check the gypsy tech forum .the first post is a sticky with all sorts of info about setting up sync. Also ,some times the speed of the connection has something to do with it. I think I remember that people who used dial up connections had a hard time setting up too. Hth
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.193 seconds.