Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Teensiebaby Offline
#1 Posted : Sunday, June 26, 2011 9:07:36 PM(UTC)
Teensiebaby

Rank: Advanced Member

Groups: Registered
Joined: 6/12/2006(UTC)
Posts: 127
Location: Lynchburg, Ohio

Thanks: 18 times
Was thanked: 40 time(s) in 18 post(s)
I finally got my computer to find my Imagine so I could cut. I am in CCR and make my layout on the virtual screen then press cut. It goes thru all the steps, very slowly I might add, then it tells me to follow the instructions on my Imagine screen. I have tried 5 times and I never get instructions to follow on my Imagine screen. Anyone else having this problem?

Thanks Sherry
MomX5 Offline
#2 Posted : Sunday, June 26, 2011 11:22:39 PM(UTC)
MomX5

Rank: Member

Groups: Registered
Joined: 12/29/2007(UTC)
Posts: 21
Location: Granite Bay, CA

Thanks: 11 times
Was thanked: 4 time(s) in 4 post(s)
Log on to your CCR account through your desktop, not online.
Teensiebaby Offline
#3 Posted : Monday, June 27, 2011 1:28:44 PM(UTC)
Teensiebaby

Rank: Advanced Member

Groups: Registered
Joined: 6/12/2006(UTC)
Posts: 127
Location: Lynchburg, Ohio

Thanks: 18 times
Was thanked: 40 time(s) in 18 post(s)
Thanks. I will give that a try and see if it makes a difference.
Chiquetta Offline
#4 Posted : Thursday, June 30, 2011 5:27:35 PM(UTC)
Chiquetta

Rank: Advanced Member

Groups: Registered
Joined: 2/1/2008(UTC)
Posts: 119
Location: Maryland

Thanks: 11 times
Was thanked: 29 time(s) in 25 post(s)
I get the on screen instructions and my paper is fed in but it dose't cut. And I'm using what I Installed on my computer.

Chiquetta
MaureenAlferez Offline
#5 Posted : Tuesday, July 05, 2011 3:51:30 PM(UTC)
MaureenAlferez

Rank: Member

Groups: Registered
Joined: 12/31/2007(UTC)
Posts: 29

Thanks: 8 times
Was thanked: 7 time(s) in 5 post(s)
I'm having similar problems. What mine does is go through all the steps and print the image but when it's time to cut it just kicks it out the front, then CCR says that my Imagine is not on or connceted to the computer when in fact it is. I do notice that it takes quite awhile for the images to be sent to the Imagine but once it does the on-screen instructions come on the Imagine. Hope all these issues will be fixed soon. :)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.539 seconds.
nebo-cricut-01