Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

PurpleScrapper Offline
#1 Posted : Saturday, June 11, 2011 12:02:23 PM(UTC)
PurpleScrapper

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 8/8/2006(UTC)
Posts: 730
Location: Wildomar, CA

Thanks: 151 times
Was thanked: 152 time(s) in 97 post(s)
I am getting so frustrated! Why is this happening? I am in the "edit" screen, using copy and paste because I want several of the same images, and it seems to happen when I am moving a copied image onto the mat. When I hit paste it is putting the image off the mat and it is HUGE so I resize it to match the original and have to move them to the mat. And even though I keep hitting SAVE, NOTHING is being saved! Can someone help? LOL
HollyHudspeth Offline
#2 Posted : Saturday, June 11, 2011 6:42:45 PM(UTC)
HollyHudspeth

Rank: Advanced Member

Groups: Registered
Joined: 9/2/2008(UTC)
Posts: 731
Location: Ronda NC

Thanks: 8 times
Was thanked: 529 time(s) in 309 post(s)
Originally Posted by: PurpleScrapper Go to Quoted Post
I am getting so frustrated! Why is this happening? I am in the "edit" screen, using copy and paste because I want several of the same images, and it seems to happen when I am moving a copied image onto the mat. When I hit paste it is putting the image off the mat and it is HUGE so I resize it to match the original and have to move them to the mat. And even though I keep hitting SAVE, NOTHING is being saved! Can someone help? LOL


Only if it is true that misery likes company. I am having the same issues.
Sawkat66 Offline
#3 Posted : Sunday, June 12, 2011 10:25:27 AM(UTC)
Sawkat66

Rank: Advanced Member

Groups: Registered
Joined: 7/21/2008(UTC)
Posts: 627
United States
Location: TX

Thanks: 358 times
Was thanked: 233 time(s) in 141 post(s)
I with ya. It seems to happen more when i have multi images on the page. It is also keeps reverting to an imagie with a shadow of the original pattern/color. I fixed and saved three times - cuse every time i went to print, i got blank screen. I just gave up and did it the old fashiond way. Can't wait till it is working the way we all want it to.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.408 seconds.
nebo-cricut-03