Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Nay~Nay Offline
#1 Posted : Monday, May 02, 2011 4:33:50 PM(UTC)
Nay~Nay

Rank: Advanced Member

Groups: Registered
Joined: 12/26/2007(UTC)
Posts: 268
United States

Thanks: 63 times
Was thanked: 66 time(s) in 55 post(s)
Every time I plug my E2 into my laptop it shuts down my wireless ....I can't run the updates even though the driver installed just fine ..... I'm not a happy camper at the moment ...

Has anyone else had this problem or know a possible solution ? I updated my G just fine, but the minute I plug the USB from the E2 into my laptop my wireless shuts off ...

Edited by user Monday, May 02, 2011 4:49:29 PM(UTC)  | Reason: Not specified

JanaTerpstra Offline
#2 Posted : Monday, May 02, 2011 4:59:41 PM(UTC)
JanaTerpstra

Rank: Advanced Member

Groups: Registered
Joined: 4/25/2008(UTC)
Posts: 447
Location: Central NY

Thanks: 403 times
Was thanked: 135 time(s) in 100 post(s)
That's very odd. Have you tried turning off the laptop and the E2, plug the e2 into the laptop then turning on the laptop then the E2. It's just a suggestion. Hope you find a solution.
Nay~Nay Offline
#3 Posted : Monday, May 02, 2011 5:23:46 PM(UTC)
Nay~Nay

Rank: Advanced Member

Groups: Registered
Joined: 12/26/2007(UTC)
Posts: 268
United States

Thanks: 63 times
Was thanked: 66 time(s) in 55 post(s)
I have tried it every way I can think of and it doesn't change anything ....I've unplugged and replugged with the laptop off and on, the E2 off and on and vice versa.......Every time I connect the E2 to my laptop my wireless shuts off ....... This is just so strange .......
I guess I'm gonna haul it in my office and try to update through my wired connection on my desktop ..... This is not how I wanted to spend my evening ........I guess if this doesn't work then I will be on the phone with PC tomorrow or whenever I can find the time .....Mad
Nay~Nay Offline
#4 Posted : Monday, May 02, 2011 6:17:23 PM(UTC)
Nay~Nay

Rank: Advanced Member

Groups: Registered
Joined: 12/26/2007(UTC)
Posts: 268
United States

Thanks: 63 times
Was thanked: 66 time(s) in 55 post(s)
For whatever reason it just wouldn't update through my wireless .......Something in the process was shutting my wireless down...... I hard wired my laptop and the update went right through ..... Now I'll go and try to cut something and see if it works .......
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.321 seconds.
nebo-cricut-01