Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

CathySams Offline
#1 Posted : Friday, February 18, 2011 7:39:56 AM(UTC)
CathySams

Rank: Newbie

Groups: Registered
Joined: 2/18/2011(UTC)
Posts: 2

Thanks: 1 times
I work at a school and have been using the Expression for about 4 months without any issues ( I am the only one who uses the machine). Went to use it yesterday, and the blade will not cut (thought my job was finished and when I unloaded the paper not one cut mark!) All settings were just as I left them on my previous job. It seems like the blade isn't connecting with the paper. I even changed the blade assembly and nothing.. Please send any help you might have. I am hoping this is a minor problem and can be fixed fast! Thanks
Doxieluv01 Offline
#2 Posted : Friday, February 18, 2011 1:00:44 PM(UTC)
Doxieluv01

Rank: Advanced Member

Groups: Registered
Joined: 1/18/2007(UTC)
Posts: 9,716
Location: Sunny S. Florida

Thanks: 926 times
Was thanked: 2261 time(s) in 1788 post(s)
have you tried resetting the machine

http://www.cricut.com/me...eboard/tm.aspx?m=5497017
 1 user thanked Doxieluv01 for this useful post.
CathySams on 2/23/2011(UTC)
CathySams Offline
#3 Posted : Wednesday, February 23, 2011 7:48:07 PM(UTC)
CathySams

Rank: Newbie

Groups: Registered
Joined: 2/18/2011(UTC)
Posts: 2

Thanks: 1 times
Thanks Doxieluv! Unfortunately this didn't work..I was able to speak to customer support 2 days ago and they are replacing the machine.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.393 seconds.
nebo-cricut-03