Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

3 Pages<123
Khrista Offline
#61 Posted : Thursday, December 01, 2011 5:57:42 PM(UTC)
Khrista

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 5/12/2010(UTC)
Posts: 5,345
United States
Location: Southwest Washington State

Thanks: 1438 times
Was thanked: 2490 time(s) in 1389 post(s)
Originally Posted by: jeaniepringle Go to Quoted Post
what is the latest version of the I, how do I find what mine is? has updating the I helped with calibration? TIA



Yes, updating has helped many. The current Imagine numbers when you go to the 'about' screen on the main menu screen should read:

V 1.01 (0117:0035:0240:202A) - the 0240 may be 0239 which is fine. Nothing to do with the 'update' part. It's the first two numbers that are the most critical.

HTH
:)Khrista
jeaniepringle Offline
#62 Posted : Friday, December 02, 2011 1:38:53 PM(UTC)
jeaniepringle

Rank: Member

Groups: Registered
Joined: 11/27/2009(UTC)
Posts: 24

Was thanked: 2 time(s) in 2 post(s)
Hi, Chris.. this is my I version as it came on BF. V1.01 (0079-0009-0240-201g). this is what I got when I updated it today. V1.01 (0117-0009-0240-202A) on another post someone had a different version. is mine correct? TIA
Khrista Offline
#63 Posted : Friday, December 02, 2011 6:40:21 PM(UTC)
Khrista

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 5/12/2010(UTC)
Posts: 5,345
United States
Location: Southwest Washington State

Thanks: 1438 times
Was thanked: 2490 time(s) in 1389 post(s)
Originally Posted by: jeaniepringle Go to Quoted Post
Hi, Chris.. this is my I version as it came on BF. V1.01 (0079-0009-0240-201g). this is what I got when I updated it today. V1.01 (0117-0009-0240-202A) on another post someone had a different version. is mine correct? TIA



You're not up to date. The first two should be 0117-0035. The 0240 is sometimes 0239. The firmware is the 117 so you're up to date there. The 0035 is content which you're not all the way up to date.

HTH
:)Khrista

(p.s.. Chris is no longer with PC :( )
Rspears Offline
#64 Posted : Tuesday, January 10, 2012 11:09:50 AM(UTC)
Rspears

Rank: Newbie

Groups: Registered
Joined: 1/10/2012(UTC)
Posts: 2

Question... will this fix the problem I am having? -- My problem is when i want to print letter with a border, it cuts the letter out just before the border. How do I get it to cut the outside of the border? Thanks!
Khrista Offline
#65 Posted : Tuesday, January 10, 2012 7:35:53 PM(UTC)
Khrista

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 5/12/2010(UTC)
Posts: 5,345
United States
Location: Southwest Washington State

Thanks: 1438 times
Was thanked: 2490 time(s) in 1389 post(s)
Originally Posted by: Rspears Go to Quoted Post
Question... will this fix the problem I am having? -- My problem is when i want to print letter with a border, it cuts the letter out just before the border. How do I get it to cut the outside of the border? Thanks!



That is either a calibration issue which an advanced calibration would fix, or you may want to try increasing your border size if you want borders. To do that, go into settings (either on the main screen or on the mat screen). You'll see where it says border which has a drop down menu. You can click on that and try changing it to custom and try increasing your borders by a point or two.

HTH
:)Khrista
RyansMom! Offline
#66 Posted : Thursday, April 05, 2012 10:44:46 AM(UTC)
RyansMom!

Rank: Member

Groups: Registered
Joined: 2/19/2007(UTC)
Posts: 12

Thanks: 2 times
Hello,
Not sure if anyone is monitoring this post anymore with Chris from Provo gone and all. This is the problem i am having with my imagine. Half way it stops feeding the paper through and ends up printing over itself over and over. It thinks it's done printing and tries to feed it back through to cut it. The cutting mat is still hanging out of the printing slot and the blade attempts to cut and gets jammed against the mat that's hanging out. =( I doubt the advanced calibration will help in this case.

File Attachment(s):
photo6.JPG (2,494kb) downloaded 23 time(s).
photo2.JPG (2,900kb) downloaded 13 time(s).
photo9.JPG (2,709kb) downloaded 13 time(s).
Khrista Offline
#67 Posted : Monday, April 09, 2012 5:59:19 PM(UTC)
Khrista

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 5/12/2010(UTC)
Posts: 5,345
United States
Location: Southwest Washington State

Thanks: 1438 times
Was thanked: 2490 time(s) in 1389 post(s)
Originally Posted by: RyansMom! Go to Quoted Post
Hello,
Not sure if anyone is monitoring this post anymore with Chris from Provo gone and all. This is the problem i am having with my imagine. Half way it stops feeding the paper through and ends up printing over itself over and over. It thinks it's done printing and tries to feed it back through to cut it. The cutting mat is still hanging out of the printing slot and the blade attempts to cut and gets jammed against the mat that's hanging out. =( I doubt the advanced calibration will help in this case.


Hi. That is not a calibration issue. I would call Provo if you haven't already. What are all of the numbers in your 'about' menu? Odds are they'll have you try a format to see if that clears it up.

HTH
:)Khrista
Users browsing this topic
Guest
3 Pages<123
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.537 seconds.
nebo-cricut-01