Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

JoyceL Offline
#1 Posted : Sunday, October 24, 2010 6:30:33 PM(UTC)
JoyceL

Rank: Advanced Member

Groups: Registered
Joined: 1/8/2010(UTC)
Posts: 56

Thanks: 9 times
Was thanked: 5 time(s) in 4 post(s)
Hope this is not the same as some of the other posts! I tried to update my Gypsy tonight and got an error message - twice! I tried to check my version. It says Version 1.4 (0191:0193). Am I updated? I really would love the new carts on Nov. 1st but not sure if I'm doing this correctly. I use a MacBook Pro. Any help would be GREATLY appreciated! Thank you!
Mercy Offline
#2 Posted : Sunday, October 24, 2010 7:51:51 PM(UTC)
Mercy

Rank: Advanced Member

Groups: Registered
Joined: 4/22/2009(UTC)
Posts: 9,408

Thanks: 679 times
Was thanked: 2082 time(s) in 1202 post(s)
JoyceLogan1 wrote:
Hope this is not the same as some of the other posts! I tried to update my Gypsy tonight and got an error message - twice! I tried to check my version. It says Version 1.4 (0191:0193). Am I updated? I really would love the new carts on Nov. 1st but not sure if I'm doing this correctly. I use a MacBook Pro. Any help would be GREATLY appreciated! Thank you!


You do not have the latest update and others are having issues with updating the mac. Therefore, call pc and let us know the outcome.
scrapsprite Offline
#3 Posted : Monday, October 25, 2010 1:48:07 PM(UTC)
scrapsprite

Rank: Advanced Member

Groups: Registered
Joined: 11/10/2009(UTC)
Posts: 563
Location: NC

Thanks: 69 times
Was thanked: 103 time(s) in 93 post(s)
I'm running on a MacBook Pro also. I have version 1.4 (0194:0203) but I did not run the latest update from about a week ago. I've heard others are having problems so I held off. I will be interested in what you find out as I want the Nov 1 download to work!
MyraGregory Offline
#4 Posted : Monday, October 25, 2010 6:28:55 PM(UTC)
MyraGregory

Rank: Member

Groups: Registered
Joined: 1/10/2009(UTC)
Posts: 28

Thanks: 7 times
Was thanked: 4 time(s) in 2 post(s)
I have a new Gypsy and I am having all the same update troubles. The firmware updated, but not content. I'm dying to use it. Common sense tells me not to link any carts until I have this resolved. Suggestion??
JoyceL Offline
#5 Posted : Monday, October 25, 2010 7:11:55 PM(UTC)
JoyceL

Rank: Advanced Member

Groups: Registered
Joined: 1/8/2010(UTC)
Posts: 56

Thanks: 9 times
Was thanked: 5 time(s) in 4 post(s)
I tried again today to update content but got error message again. Tried to call PC but was on hold forever and had to disconnect after 30+ minutes before getting anyone. I did send an email - I wanted to make sure it's on record that I tried to solve this problem as I really would like to get the carts. Will let you know if I get a reply! Hope they fix it soon!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.430 seconds.
nebo-cricut-03