Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

JennLorist Offline
#1 Posted : Tuesday, October 12, 2010 3:54:57 PM(UTC)
JennLorist

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 10/15/2009(UTC)
Posts: 207
Location: Tracy, CA

Thanks: 1 times
Was thanked: 68 time(s) in 46 post(s)
Ok I downloaded a gypsy file, I cut out the design but all the pieces cut out on top of eachother, how do I get them to cut out indvidually not on top of eachother? I hope this makes sense, I just got my gypsy on Sat. and this is so new to me lol

Jenn
~tallulah~ Offline
#2 Posted : Tuesday, October 12, 2010 6:34:40 PM(UTC)
~tallulah~

Rank: Advanced Member

Groups: Registered
Joined: 6/10/2009(UTC)
Posts: 1,873
Location: indiana

Thanks: 98 times
Was thanked: 343 time(s) in 247 post(s)
when you open the file are the images on top of each other? if so you'll have to select them move them. if not can you tell us a little more about the file? describe what you're cutting?
scrapsprite Offline
#3 Posted : Wednesday, October 13, 2010 5:59:44 AM(UTC)
scrapsprite

Rank: Advanced Member

Groups: Registered
Joined: 11/10/2009(UTC)
Posts: 563
Location: NC

Thanks: 69 times
Was thanked: 103 time(s) in 93 post(s)
It almost sounds like the layers got collapsed into one layer. When you open the file, do you see more than 1 layer tab at the top of the screen?
SassyLady Offline
#4 Posted : Wednesday, October 13, 2010 10:27:17 AM(UTC)
SassyLady

Rank: Advanced Member

Groups: Registered
Joined: 8/20/2008(UTC)
Posts: 1,115
Location: Helena, AL

Thanks: 262 times
Was thanked: 823 time(s) in 397 post(s)
Jen, I hope Pam is on here today. It sounds like one of the updaates we had a long time ago that went away when we updated our Gypsy. Is your Gypsy up to date. Please check to see if you need an update and then check back in. Pam or Mercy chould be able to help you more than I.
TheBugBytes Offline
#5 Posted : Wednesday, October 13, 2010 2:18:20 PM(UTC)
TheBugBytes

Rank: Advanced Member

Groups: Registered
Joined: 3/18/2009(UTC)
Posts: 4,242
Location: Katy, Texas

Thanks: 182 times
Was thanked: 1539 time(s) in 876 post(s)
I think you emailed me right? One of the updates had this problem. And if you are the same person then you seem to have updates. Check your settings and see what version your G is on.
I think you need to run G sync and help -> troubeshoot -> No to 1 & 2 questions and yes to the 3rd. Then try reupdating. If you still get the problem call PC CS and you need a replacement
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.582 seconds.
nebo-cricut-01