Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

dmfallon55a228747a Offline
#1 Posted : Monday, November 18, 2013 5:48:31 PM(UTC)
dmfallon55a228747a

Rank: Newbie

Groups: Registered
Joined: 11/18/2013(UTC)
Posts: 2

I'm not sure what's happening. When the cutter moves across the paper it will cut a couple inch+ slices in the paper. It does this as it is getting into position to start the design. I've removed the blade cartridge and checked the blade. It seems to be ok. Can anyone let me know if they've had this problem and how it was solved. Thanks

Denise

Edited by user Monday, November 18, 2013 5:49:16 PM(UTC)  | Reason: Not specified

JoyceG Offline
#2 Posted : Monday, November 18, 2013 9:20:46 PM(UTC)
JoyceG

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 3/17/2007(UTC)
Posts: 1,716

Thanks: 1280 times
Was thanked: 884 time(s) in 576 post(s)
The only thing I can think of is that your blade housing unit isn't installed correctly. Sounds like it's lower than it should be. Have you checked to make sure it's where it's suppose to be? Now I know nothing about the E2 so not even sure they have the blade housing like the E has.

Joyce
CricketCMV Offline
#3 Posted : Monday, November 18, 2013 10:19:57 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 14,130
Location: Illinois

Thanks: 16872 times
Was thanked: 7600 time(s) in 4449 post(s)
It happened to me one time when my mat fed into the machine a tiny bit crooked....so it was buckling ever so slightly. I recognized it right away. When I took the mat out and started over (had to get new paper), it didn't happen again.

Char
Narelle Offline
#4 Posted : Tuesday, November 19, 2013 3:19:40 AM(UTC)
Narelle

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 9/26/2006(UTC)
Posts: 10,672
Australia
Location: Brisbane, Australia

Thanks: 1973 times
Was thanked: 7593 time(s) in 3543 post(s)
Originally Posted by: dmfallon55a228747a Go to Quoted Post
I'm not sure what's happening. When the cutter moves across the paper it will cut a couple inch+ slices in the paper. It does this as it is getting into position to start the design. I've removed the blade cartridge and checked the blade. It seems to be ok. Can anyone let me know if they've had this problem and how it was solved. Thanks

Denise


You might need to update your Cricut. Which one are you using?
dmfallon55a228747a Offline
#5 Posted : Tuesday, November 19, 2013 1:47:00 PM(UTC)
dmfallon55a228747a

Rank: Newbie

Groups: Registered
Joined: 11/18/2013(UTC)
Posts: 2

I'm using the Expression. I'm doing the update right now, however, it seems to be taking a very long time. If it doesn't move from 2% soon, I'll call support.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.294 seconds.
nebo-cricut-03