Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

ndjohnson04071dcdcb Offline
#1 Posted : Saturday, April 06, 2013 7:57:50 PM(UTC)
ndjohnson04071dcdcb

Rank: Newbie

Groups: Registered
Joined: 2/11/2013(UTC)
Posts: 4

Anyone using an E2 via wireless? I have been using my wireless for about 3 months. All of a sudden CCR is saying the my E2 is not online, but my E2 says it is connected. Any suggestions? My E2 software is to date (Version 1.01 0079:0040:1000) Any help would be appreciated.
LauraL Offline
#2 Posted : Sunday, April 07, 2013 10:43:34 PM(UTC)
LauraL

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 7/8/2009(UTC)
Posts: 678
Location: Henrico, VA

Thanks: 1291 times
Was thanked: 532 time(s) in 246 post(s)
I don't use CCR much (and therefore not the wireless connection), but I did a couple weeks ago. I had connection issues, too. I can't remember if turning the E2 wireless connection off then on did the trick or if turning the E2 off then on again did. I did both of those things, just can't remember which was successful! It was a pain, but one of those ended up working. Hope this helps.

Come to think of it, I may have restarted CCR again at some point, too. Like I said, it was a couple weeks ago... Sorry I can't be specific!

Edited by user Sunday, April 07, 2013 10:45:14 PM(UTC)  | Reason: Not specified

CricketCMV Offline
#3 Posted : Monday, April 08, 2013 11:13:34 AM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 14,124
Location: Illinois

Thanks: 16860 times
Was thanked: 7593 time(s) in 4446 post(s)
Determine whether or not your green light is turned on, on your wireless connection. If it isn't, you might need to ask your provider for help. It does seem turning your E2 on and off might be helpful.

It probably can't hurt to shutdown your computer, also, and unplug it for a few seconds and/or turn off the switch on your protector and then start it back up. I would DELETE BROWSING HISTORY before rebooting.

Char

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.286 seconds.
nebo-cricut-03