Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Angelbear7 Offline
#1 Posted : Monday, September 27, 2010 8:54:10 PM(UTC)
Angelbear7

Rank: Newbie

Groups: Registered
Joined: 7/9/2007(UTC)
Posts: 1
Location: Utah

Oh my gosh how things change since I have been on here last (like almost 2 yrs) my how time flys. So I got a gypsy and I love it...... until dum dum dum...... I go to use it to make yard sales signs and the blue light comes on and nothing else happenes aaaaaagggggghhhhh you mean I have to do this the old fashion way ( I know it is still alot easier to do then cutting by hand but aaaagggghhhhh and it won't show it charging nothing and you can't get it to even turn off unless you puch the reset button. I hope they can fix it soooooonnn I just cant wait long. sorry just had to vent and did anyone else have this happen
OhCecilia Offline
#2 Posted : Tuesday, September 28, 2010 10:23:04 PM(UTC)
OhCecilia

Rank: Advanced Member

Groups: Registered
Joined: 2/23/2007(UTC)
Posts: 41
Location: Seattle, WA

Thanks: 3 times
Was thanked: 5 time(s) in 5 post(s)
Hi, I'm back after just a few months and I know what you mean about everything changing! Weird, that I'm a "newbie" again. Anyways, I love my G and it's frustrating that you can't tell it's charging. I think when it's blue it's on and working. If it needs charging, my light turns red.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.322 seconds.
nebo-cricut-01