Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

GypsyRoe Offline
#1 Posted : Tuesday, January 01, 2013 2:13:57 PM(UTC)
GypsyRoe

Rank: Advanced Member

Groups: Registered
Joined: 1/10/2007(UTC)
Posts: 3,916
United States
Location: FL

Thanks: 2076 times
Was thanked: 3196 time(s) in 1367 post(s)


I finally decided to link the cartridges I’m allowed to link to CCR(because most my cartridges are linked to my Gypsy) and the above picture is what happened when I linked my first Imagine cartridge! Along with that problem, some of the other images on that Imagine Cartridge will load to my mat and some wont even show up.....nothing happens!



The pop up window says: The remote server returned an error: (404) Not Found.




I restarted my computer, restarted my Imagine machine.....Now what do I do? How can I use the images that wont load to my mat?
GypsyRoe Offline
#2 Posted : Friday, January 04, 2013 9:53:17 PM(UTC)
GypsyRoe

Rank: Advanced Member

Groups: Registered
Joined: 1/10/2007(UTC)
Posts: 3,916
United States
Location: FL

Thanks: 2076 times
Was thanked: 3196 time(s) in 1367 post(s)
Well I sent PC an email 3 days ago, so hopefully they’ll email me back with a solution.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.170 seconds.
nebo-cricut-03