Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Cricutmimi,Stephanie Offline
#1 Posted : Thursday, September 23, 2010 5:31:16 PM(UTC)
Cricutmimi,Stephanie

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 1/6/2009(UTC)
Posts: 1,159
United States
Location: Texas

Thanks: 19 times
Was thanked: 482 time(s) in 365 post(s)
Is anyone else getting a notification that says you can't post for so many seconds? The first time I think it said 20 sec. This time it said 13 sec. What is that about?
Larkspur Offline
#2 Posted : Thursday, September 23, 2010 5:34:03 PM(UTC)
Larkspur

Rank: Advanced Member

Groups: Registered
Joined: 1/9/2009(UTC)
Posts: 4,932
United States
Location: Northern Wyoming

Thanks: 413 times
Was thanked: 2428 time(s) in 1698 post(s)
YES! I think it happens when you try and post too soon after you've posted something else.. just wait the XXX seconds and hit post again...
colorjunkyarts Offline
#3 Posted : Thursday, September 23, 2010 5:34:20 PM(UTC)
colorjunkyarts

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 1/24/2010(UTC)
Posts: 2,127
Location: Vancouver, Wash.

Thanks: 729 times
Was thanked: 1671 time(s) in 846 post(s)
Confused I got one and it said 0 seconds.
Larkspur Offline
#4 Posted : Thursday, September 23, 2010 5:35:27 PM(UTC)
Larkspur

Rank: Advanced Member

Groups: Registered
Joined: 1/9/2009(UTC)
Posts: 4,932
United States
Location: Northern Wyoming

Thanks: 413 times
Was thanked: 2428 time(s) in 1698 post(s)
colorjunkyarts wrote:
Confused I got one and it said 0 seconds.



Did you wait 0 seconds?? LOL
Cricutmimi,Stephanie Offline
#5 Posted : Thursday, September 23, 2010 5:38:58 PM(UTC)
Cricutmimi,Stephanie

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 1/6/2009(UTC)
Posts: 1,159
United States
Location: Texas

Thanks: 19 times
Was thanked: 482 time(s) in 365 post(s)
Thanks, I just didn't know what I was doing wrong.
♥brandoodles♥ Offline
#6 Posted : Thursday, September 23, 2010 5:50:47 PM(UTC)
♥brandoodles♥

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2006(UTC)
Posts: 152
Location: Annapolis

Thanks: 21 times
Was thanked: 43 time(s) in 42 post(s)
Happy to see this - I just got the same message - 9 seconds for me! I guess I just need to slow down.....
ღgennyannღ Offline
#7 Posted : Thursday, September 23, 2010 9:11:15 PM(UTC)
ღgennyannღ

Rank: Advanced Member

Groups: Registered
Joined: 3/4/2009(UTC)
Posts: 758
Location: Iowa

Thanks: 84 times
Was thanked: 134 time(s) in 98 post(s)
Mine was like 4 seconds...Blushing
BarbaraR Offline
#8 Posted : Friday, September 24, 2010 5:12:45 AM(UTC)
BarbaraR

Rank: Advanced Member

Groups: Registered
Joined: 10/10/2007(UTC)
Posts: 1,279
United States

Thanks: 4 times
Was thanked: 614 time(s) in 441 post(s)
colorjunkyarts wrote:
Confused I got one and it said 0 seconds.



I've had that happen a few times too. I love that the boards move much faster because now I can actually look around whereas before I'd get too frustrated and leave. Guess it's a small inconvience to pay..... Huh
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.581 seconds.
nebo-cricut-03