Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

GypsyDeb Offline
#1 Posted : Sunday, December 25, 2011 12:54:00 PM(UTC)
GypsyDeb

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 7/4/2009(UTC)
Posts: 1,248
United States
Location: Charlotte NC

Thanks: 179 times
Was thanked: 436 time(s) in 295 post(s)
Got my mini for Christmas got it all set up and updated it acts like it is cutting but only scrapes the top of the paper...any suggestions?

I got it didn't know how to adjust the pressure and hadn't read all the set up guide...actually I hadn't read any of it.

Edited by user Sunday, December 25, 2011 1:32:12 PM(UTC)  | Reason: Not specified

kstucker123880187b7 Offline
#2 Posted : Sunday, December 25, 2011 8:04:21 PM(UTC)
kstucker123880187b7

Rank: Newbie

Groups: Registered
Joined: 12/25/2011(UTC)
Posts: 3

I'm sorry I don't have an answer for you, but I am having the same problem with mine! I got mine for Christmas this morning. I downloaded the drivers without problems. I tried to cut but it is only scrapping and ripping the paper. I tried the suggested settings to no avail. Then I tried different depths and pressures but nothing works. I am only trying to cut card stock. Now the paper doesn't want to stick to the mat anymore. What's up with that? Why did PC make the mats different for the mini? Weren't the ones they have for the other machines good enough? I really don't want to send this machine back but if I can't get it to cut, I'm going to have to! I also am having a problem with downloading the 3d ornaments. It keeps telling me that I can only select one when one item is only selected in the first place. I've sent an email for help on that one. I read somewhere else where someone had problems and they were sent a new download code. I don't know if that is going to help but I hope so!
GypsyDeb Offline
#3 Posted : Sunday, December 25, 2011 8:23:51 PM(UTC)
GypsyDeb

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 7/4/2009(UTC)
Posts: 1,248
United States
Location: Charlotte NC

Thanks: 179 times
Was thanked: 436 time(s) in 295 post(s)
see if this video helps wish I had found it before I started...hope this helps...it's Jinger going over the set up. I tried to download the 3D ornaments but it told me it had already been downloaded to another order...gave me the number but it wasn't one of mine but I did see that they must be having a problem with this cause there was a place to enter your info to send it to them.


http://www.youtube.com/watch?v=TKd63n_vZeE

Edited by user Sunday, December 25, 2011 8:27:18 PM(UTC)  | Reason: Not specified

kstucker123880187b7 Offline
#4 Posted : Monday, December 26, 2011 6:54:19 AM(UTC)
kstucker123880187b7

Rank: Newbie

Groups: Registered
Joined: 12/25/2011(UTC)
Posts: 3

I watched the video but that didn't help. I didn't have any problems setting up the machine. It just won't cut even when the pressure is set on the highest setting. Sad Did you get yours to cut? Thanks for letting me know about the video. Hopefully I will get help from pc today.
kstucker123880187b7 Offline
#5 Posted : Monday, December 26, 2011 8:02:05 AM(UTC)
kstucker123880187b7

Rank: Newbie

Groups: Registered
Joined: 12/25/2011(UTC)
Posts: 3

Well, I figured it out! It was the blade itself! I used another housing and blade that I had and it worked fine. Then I took that blade out and put it in the housing that I got with the mini and it worked fine. So now I will email PC to see if they will send me a new blade! I'm glad it wasn't the mini itself. I think I will really like it as I love the craft room!
GypsyDeb Offline
#6 Posted : Monday, December 26, 2011 9:28:24 AM(UTC)
GypsyDeb

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 7/4/2009(UTC)
Posts: 1,248
United States
Location: Charlotte NC

Thanks: 179 times
Was thanked: 436 time(s) in 295 post(s)
I did get mine to work and I am glad you solved your problem. I really am happy that it is working cause I like the ease of using it. I love DS but have gotten hooked on the ccr.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.514 seconds.
nebo-cricut-03