Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

susettelewis Offline
#1 Posted : Thursday, February 24, 2011 12:29:44 PM(UTC)
susettelewis

Rank: Newbie

Groups: Registered
Joined: 2/24/2011(UTC)
Posts: 3
Location: NC

I just got the cricut personal machine.. I have set it up..and it won't cut..barely scratches the paper, tried all thickness of papers...tried all kind of settings...Can someone help..I've been on hold on the 800# ...
Denver Offline
#2 Posted : Thursday, February 24, 2011 12:49:22 PM(UTC)
Denver

Rank: Advanced Member

Groups: Registered
Joined: 2/6/2011(UTC)
Posts: 73
Location: Salinas, CA

Thanks: 11 times
Was thanked: 17 time(s) in 13 post(s)
Do you have the Expression?
Sing&Scrap Offline
#3 Posted : Thursday, February 24, 2011 12:55:30 PM(UTC)
Sing&Scrap

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 5/9/2010(UTC)
Posts: 952
United States
Location: Louisville, KY

Thanks: 581 times
Was thanked: 611 time(s) in 327 post(s)
This may sound silly.. but did you check your blade depth? A friend had the same problem with her create and when I checked, she didn't have it set correctly.
susettelewis Offline
#4 Posted : Thursday, February 24, 2011 1:16:15 PM(UTC)
susettelewis

Rank: Newbie

Groups: Registered
Joined: 2/24/2011(UTC)
Posts: 3
Location: NC

i have the personal one...and yes i have changed the blade settings and pressure and speed...nothing seems to work...
iluv2scrap206 Offline
#5 Posted : Thursday, February 24, 2011 5:46:47 PM(UTC)
iluv2scrap206

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 6/28/2006(UTC)
Posts: 430
United States
Location: Washington, PA

Thanks: 259 times
Was thanked: 90 time(s) in 57 post(s)
I have had a few friends that put the blade holder in wrong.. it goes in but not low enought to cut....

I am going to post a pic here see how there are 2 indentations... make sure it is on the top one....
if you put it in right I hope you are not insulted..just know a few people that did it that way..
iluv2scrap206 attached the following image(s):
A1-29-0113-PlasticBladeAssembly.jpg
MelanieWillsey Offline
#6 Posted : Friday, February 25, 2011 10:42:33 AM(UTC)
MelanieWillsey

Rank: Member

Groups: Registered
Joined: 2/17/2011(UTC)
Posts: 11

Thanks: 1 times
I have the cricut expressions and I checked to make sure I put the blade in properly - which I did and mine is doing the same thing. It just barely scratches the paper. I have changed the pressure to max and the blade depth up to 6 and still nothing....any other ideas?Crying
CricketCMV Offline
#7 Posted : Friday, February 25, 2011 12:00:49 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 14,139
Location: Illinois

Thanks: 16883 times
Was thanked: 7603 time(s) in 4452 post(s)
Be sure, when you put the blade housing back in its holder that you are getting the little black arrow (where you set your blade depth) facing out towards you. I set it off a little to the left of where the arm screws together. Instructions from PC tell us to be sure that arrow is facing out.

Sometimes I forget to do that when I'm switching between markers and my blade; and, I immediately know it, because it tears my paper and/or does not go through the paper.

Hope this helps!

Char
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.605 seconds.
nebo-cricut-01