Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

InaVorreiter Offline
#1 Posted : Wednesday, October 13, 2010 2:18:30 AM(UTC)
InaVorreiter

Rank: Advanced Member

Groups: Registered
Joined: 11/23/2008(UTC)
Posts: 265
Location: Germany

Thanks: 20 times
Was thanked: 295 time(s) in 119 post(s)
Hello all,

I'm here the first time because I have a question with cutting fabrics. I read all your tips and links on the old MB. Now I tried to cut my first time fabric.

I used Heat'n Bond Ultra ironed on prewash cotton fabric, a new mat, a new regular blade, DS and the adjustment is for blade: 6 and for pressure: med.

What happened? the cut would be correct but not really because the fabric with Heat'n Bond dissolved from the backing paper and entangle itself. I have to placed it with my fingers.

AND NOW: the backing paper adhere on the sticky mat and I have to peel off little pieces of the paper - what a dumb work.

What is wrong? Is the mat too sticky or is the Heat'n Bond an old one?

If anyone has an answer I'll be glad to hear.

Thanks

Ina
LilMsG Offline
#2 Posted : Wednesday, October 13, 2010 9:04:05 PM(UTC)
LilMsG

Rank: Advanced Member

Groups: Registered
Joined: 12/23/2008(UTC)
Posts: 75
Location: Apopka, FL

Was thanked: 16 time(s) in 16 post(s)
Your settings are fine on the machine. It sounds like your matt is too sticky and possibly the heat & bond did not adhere to the fabric properly.

You must make sure that the setting on iron in on high for cotton and it must not have any steam at all.

You can also remove the paper from the heat & bond (once it is ironed onto the fabric) and place fabric on matt with heat & bond side down and then cut.

I use this method all the time. I use my expression for cutting fabric 90% of the time and it works everytime.

Edited by user Wednesday, October 13, 2010 9:05:27 PM(UTC)  | Reason: Not specified

InaVorreiter Offline
#3 Posted : Thursday, October 14, 2010 12:07:15 AM(UTC)
InaVorreiter

Rank: Advanced Member

Groups: Registered
Joined: 11/23/2008(UTC)
Posts: 265
Location: Germany

Thanks: 20 times
Was thanked: 295 time(s) in 119 post(s)
LilMsG wrote:
Your settings are fine on the machine. It sounds like your matt is too sticky and possibly the heat & bond did not adhere to the fabric properly.

You must make sure that the setting on iron in on high for cotton and it must not have any steam at all.

You can also remove the paper from the heat & bond (once it is ironed onto the fabric) and place fabric on matt with heat & bond side down and then cut.

I use this method all the time. I use my expression for cutting fabric 90% of the time and it works everytime.



THANK YOU!! I don't know that I can remove the paper before cutting. Now I can cut, cut and cut all the cute things for applying on T-Shirt for my grandchildchilds. And again Thank YOU
Ina
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.218 seconds.
nebo-cricut-02