Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

Deanna M Offline
#1 Posted : Saturday, September 18, 2010 8:05:17 PM(UTC)
Deanna M

Rank: Advanced Member

Groups: Registered
Joined: 2/14/2009(UTC)
Posts: 234
Location: Portland, OR

Thanks: 96 times
Was thanked: 105 time(s) in 65 post(s)
So I learned something new tonight. I am sure most of you know this but thought I would post it just in case some else runs into this. So I had a file with a couple of layers in it. When I went to cut the images on layer 1 I kept getting an error message that the file contained images i didn't have a license for. When checking the images on my mat I knew this wasn't true and wasn't sure what was going on. I happened to notice that there were a couple of gray lines along the outer top edge of the mat. Apparently in playing with some cartridges not yet linked with my Gypsy I ended up putting an image to that mat that actually wasn't on the actual cutting area of the mat. I wasn't able to select the image to drag it onto the mat and delete it. Instead I ended up grouping everything adding a new layer and pasting all the images that were really on the mat in the cutting area to the new layer. I then deleted the first layer and tried again problem solved.

Deanna
 3 users thanked Deanna M for this useful post.
ohana on 9/19/2010(UTC), CherylfromOz on 9/20/2010(UTC), TanyaStilwell on 9/21/2010(UTC)
LindaStarks Offline
#2 Posted : Saturday, September 18, 2010 8:11:02 PM(UTC)
LindaStarks

Rank: Advanced Member

Groups: Registered
Joined: 1/31/2007(UTC)
Posts: 307
Location: Michigan

Thanks: 8 times
Was thanked: 42 time(s) in 37 post(s)
I haven't ran into that yet but it is nice to know Thanks for the heads up..Glare
ohana Offline
#3 Posted : Sunday, September 19, 2010 5:03:40 AM(UTC)
ohana

Rank: Advanced Member

Groups: Registered
Joined: 10/13/2007(UTC)
Posts: 303

Thanks: 211 times
Was thanked: 55 time(s) in 33 post(s)
DeannaMulder wrote:
Apparently in playing with some cartridges not yet linked with my Gypsy I ended up putting an image to that mat that actually wasn't on the actual cutting area of the mat. I wasn't able to select the image to drag it onto the mat and delete it. Instead I ended up grouping everything adding a new layer and pasting all the images that were really on the mat in the cutting area to the new layer. I then deleted the first layer and tried again problem solved.

Deanna



My two-year old somehow got ahold of my Gypsy and did the very same thing (LOL!)LOL Thanks for the tip about the fix, though.... I just started over with my project. :)
LindaStarks Offline
#4 Posted : Sunday, September 19, 2010 6:13:46 AM(UTC)
LindaStarks

Rank: Advanced Member

Groups: Registered
Joined: 1/31/2007(UTC)
Posts: 307
Location: Michigan

Thanks: 8 times
Was thanked: 42 time(s) in 37 post(s)
children are great for that kind of help my Grandchildren try to help often therefore Grammy keeps "misplacing" the Gypsy girl! lol Gotta love them..

I'm really not mean just have to much invested in this wonderful Grammy Toy!
 1 user thanked LindaStarks for this useful post.
suzqucrafter21 on 9/20/2010(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.229 seconds.
nebo-cricut-03