Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

jscraftylady Offline
#1 Posted : Monday, January 28, 2013 10:06:09 PM(UTC)
jscraftylady

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 11/18/2006(UTC)
Posts: 3,422
Location: Alabama

Thanks: 499 times
Was thanked: 2013 time(s) in 1095 post(s)
I got out my Create machine yesterday and started fooling around with it. Everything was good. I set it up on my craft table specifically to work with my Gypsy since my Mini is by my computer to work with CCR. I had to update in order to use the Gypsy and everything seemed to go fine. I cut two mats worth of things from my Gypsy and then I got a communication error. Now, it can't finish a single cut without getting a communication error. It says it is fully updated and my Gypsy works great with my Mini so it's not the Gypsy.

I found this thread over in the Create forum.
http://www.cricut.com/fo...23_Gypsy-and-Create.aspx

Does anyone know if this issue has been resolved? Anyone here use their Create with the Gypsy without problems? If so, what firmware versions are you running on each machine? Thanks.
Carolyn S Offline
#2 Posted : Tuesday, January 29, 2013 12:19:37 AM(UTC)
Carolyn S

Rank: Advanced Member

Groups: Registered
Joined: 4/30/2008(UTC)
Posts: 1,100
Location: Washington State

Thanks: 52 times
Was thanked: 232 time(s) in 202 post(s)
What you have to do is download the design studio free edition and update your Cricut Create with that. It will set the create back to an older version which will in effect work with the Gypsy. I updated my Gypsy and it quit working with my Create, so I updated the Create with my Design Studio software on my computeer. It now works with my Gypsy. Someone else posted this fix and it worked.
Carolyn
 2 users thanked Carolyn S for this useful post.
MamaC on 1/29/2013(UTC), Susie Craft Happy on 1/29/2013(UTC)
MamaC Offline
#3 Posted : Tuesday, January 29, 2013 5:29:17 AM(UTC)
MamaC

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 8/15/2012(UTC)
Posts: 1,104
United States

Thanks: 2091 times
Was thanked: 1540 time(s) in 640 post(s)
Originally Posted by: CarolynS Go to Quoted Post
What you have to do is download the design studio free edition and update your Cricut Create with that. It will set the create back to an older version which will in effect work with the Gypsy. I updated my Gypsy and it quit working with my Create, so I updated the Create with my Design Studio software on my computeer. It now works with my Gypsy. Someone else posted this fix and it worked.
Carolyn


Thank you, CarolynS! I had the same problem when I updated my Gypsy...a long...long...time ago! I was so disappointed that I couldn't get my Create to work with the G!!! I will certainly give this a try! I have the DS software on my computer and will do the 'back'date and see if it works! Thanks, again!!!
Tryna* Offline
#4 Posted : Tuesday, January 29, 2013 6:50:54 AM(UTC)
Tryna*

Rank: Advanced Member

Groups: Registered
Joined: 12/31/2012(UTC)
Posts: 177
Location: in my mind

Thanks: 220 times
Was thanked: 113 time(s) in 72 post(s)
I thought that after you "rolled back" your update, the Create works as a stand alone.

I have a cake mini (same difference) and last time I used it, it asked for a G update.....was afraid to update, so just unplugged my G and pretended it never happened and used it to cut as a stand alone.

If you update through DS can you then use your G with it?

I have been hesitant to try anything as I have heard that sometimes you can't even use it as a stand alone--

Thanks--and crossing my fingers that this works!! Would love to use my G with my cake mini again!!

Tryna
Tryna* Offline
#5 Posted : Tuesday, January 29, 2013 7:10:23 AM(UTC)
Tryna*

Rank: Advanced Member

Groups: Registered
Joined: 12/31/2012(UTC)
Posts: 177
Location: in my mind

Thanks: 220 times
Was thanked: 113 time(s) in 72 post(s)
I just checked my cake mini and it has version 1.54--that's the one that supposed to cut with/without G, DS and CCR.

Do I just ignore the "update" message and use the G anyway?

Confusion reigns.

Thanks so much, Ms. Crafty Lady for starting/restarting this important issue. I would love to get it resolved.

Tryna
jscraftylady Offline
#6 Posted : Tuesday, January 29, 2013 8:55:20 AM(UTC)
jscraftylady

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 11/18/2006(UTC)
Posts: 3,422
Location: Alabama

Thanks: 499 times
Was thanked: 2013 time(s) in 1095 post(s)
Originally Posted by: CarolynS Go to Quoted Post
What you have to do is download the design studio free edition and update your Cricut Create with that. It will set the create back to an older version which will in effect work with the Gypsy. I updated my Gypsy and it quit working with my Create, so I updated the Create with my Design Studio software on my computeer. It now works with my Gypsy. Someone else posted this fix and it worked.
Carolyn


I gave this a shot, but with the older version, my Create won't work with my Gypsy at all. I don't get the communication error, just nothing happens. It is like my Gypsy isn't hooked up at all. With the newest firmware, it recognizes my Gypsy and sometimes cuts just fine but other times I get the communcation lost error message and it quits cutting.

What version do you have that is working with your Gypsy? Thank you.
jscraftylady Offline
#7 Posted : Tuesday, January 29, 2013 8:58:25 AM(UTC)
jscraftylady

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 11/18/2006(UTC)
Posts: 3,422
Location: Alabama

Thanks: 499 times
Was thanked: 2013 time(s) in 1095 post(s)
Originally Posted by: Tryna* Go to Quoted Post
I just checked my cake mini and it has version 1.54--that's the one that supposed to cut with/without G, DS and CCR.

Do I just ignore the "update" message and use the G anyway?

Confusion reigns.

Thanks so much, Ms. Crafty Lady for starting/restarting this important issue. I would love to get it resolved.

Tryna


That is the version I had on my Create after "un-updating" with DS. When I attach the Gypsy, it tells me to update. If I don't update, the Create doesn't recognize my Gypsy at all after that. If I do update, it takes me to version 1.61 which is the version that gives me all the communication errors. This is such a pain......
Tryna* Offline
#8 Posted : Tuesday, January 29, 2013 12:31:39 PM(UTC)
Tryna*

Rank: Advanced Member

Groups: Registered
Joined: 12/31/2012(UTC)
Posts: 177
Location: in my mind

Thanks: 220 times
Was thanked: 113 time(s) in 72 post(s)
That's EXACTLY what happens to me....I don't want to update (which it tells me to do with my G connected) and then un-update via DS.

Don't know how to fix it, but sure wish I could.

I really only like to use my G, so I have been a bit bummed about this whole deal. I thought since I saw that J's had a "new" Create, that this problem was resolved. Guess not.Sad

Please post any/all suggestions/work a-rounds.

Thanks for trying,

Tryna
jscraftylady Offline
#9 Posted : Tuesday, January 29, 2013 12:46:20 PM(UTC)
jscraftylady

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 11/18/2006(UTC)
Posts: 3,422
Location: Alabama

Thanks: 499 times
Was thanked: 2013 time(s) in 1095 post(s)
Originally Posted by: Tryna* Go to Quoted Post
That's EXACTLY what happens to me....I don't want to update (which it tells me to do with my G connected) and then un-update via DS.

Don't know how to fix it, but sure wish I could.

I really only like to use my G, so I have been a bit bummed about this whole deal. I thought since I saw that J's had a "new" Create, that this problem was resolved. Guess not.Sad

Please post any/all suggestions/work a-rounds.

Thanks for trying,

Tryna


Is your G fully updated? Mine isn't and it has been suggested that might be the issue. I haven't updated my G in a while and didn't plan to. I figured I could avoid any new problems from an update. The last update I did was to get Teen Scene on it. I just bought some digital carts so maybe I will give updating my G a shot. Fingers crossedScared
Tryna* Offline
#10 Posted : Wednesday, January 30, 2013 10:52:57 AM(UTC)
Tryna*

Rank: Advanced Member

Groups: Registered
Joined: 12/31/2012(UTC)
Posts: 177
Location: in my mind

Thanks: 220 times
Was thanked: 113 time(s) in 72 post(s)
Otay--my G is kept pretty up to date--have to add those new carts dontcha know?

Just did my lastest update (which went fineWoot )--tried to cut something on my cake mini and got the message to update my Cricut to cut with my G.

WTH?

G version: 1.4 0227:0249

Most annoying--wish my toys would play nice with each other.

Thanks for asking--maybe two squeaky wheels will get some grease?

Tryna
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.404 seconds.
nebo-cricut-01