Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

4 Pages<1234>
Mary R. Offline
#31 Posted : Saturday, November 26, 2011 1:02:36 PM(UTC)
Mary R.

Rank: Advanced Member

Groups: Registered
Joined: 11/29/2010(UTC)
Posts: 1,015
United States
Location: CT

Thanks: 641 times
Was thanked: 495 time(s) in 347 post(s)
Originally Posted by: mercy Go to Quoted Post
You need 65:17:240 firmware and if you have that firmware, then click the settings icon on the E2 , scroll down until you find a circle with CCR inside the circle I think as that is reported by other members.



I updated my E2 and it shows my wireless connection and CCR on the E2, however, the E2 sends the following message "Unable to connect to your wireless access point, please make sure your wireless ... is activiated...'


I spoke with my AT&T CSR and asked him to change my router from WPE to WPA... while on the phone with CSR, I closed down both CCR and E2 and then activated both. My E2 still sent the same error message. He suggested I contact PC which I will do Monday.

At least I'm halfway there lol. The E2 is up-to-date, CCR is showing on the screen, & the E2 is reading my Wireless number. I'll see what happens Monday.

Once it is fixed I'm sure I will love using CCR. In the meatime, I'll continue to use my Gypsy.

Best,
Mary R.

STW Offline
#32 Posted : Saturday, November 26, 2011 1:03:47 PM(UTC)
STW

Rank: Advanced Member

Groups: Registered
Joined: 9/26/2011(UTC)
Posts: 340
United States
Location: Louisiana MQ#413 Pg 14

Thanks: 113 times
Was thanked: 89 time(s) in 76 post(s)
Originally Posted by: mercy Go to Quoted Post
How did you get your Cricut to build 43? Did it come that way? Did you ever connect your E2 to your computer?


I inserted the adapter and it updated to 43 which I thought was the latest version until I read on the board that its not, however, E2 says that its up to date. I connected my E2 to my computer today for the first time. When I did so, was I supposed to have some type of CRICUT SYNC program put on my desktop, because if so, it's not there - only an icon for CCR which appeared when I downloaded it.
thunderbirdlindy Offline
#33 Posted : Saturday, November 26, 2011 2:16:43 PM(UTC)
thunderbirdlindy

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/27/2008(UTC)
Posts: 2,211
Location: Indiana

Thanks: 2160 times
Was thanked: 957 time(s) in 537 post(s)
I thought the wireless was updating the E2 automatically? I am on build 43 and when I go to update my e2 without it being connected to my computer, it says it is up todate? I am now trying to update my e2 to be build 65 using cricut sync and it says connecting to device for the last 5 minutes. Why isn't the wireless updating my E2 automatically? I thought that was what it was advertised on HSN to do? Jinger said herself, your machince will always be up todate with the wireless feature.
Mercy Offline
#34 Posted : Saturday, November 26, 2011 2:58:35 PM(UTC)
Mercy

Rank: Advanced Member

Groups: Registered
Joined: 4/22/2009(UTC)
Posts: 9,408

Thanks: 679 times
Was thanked: 2082 time(s) in 1202 post(s)
Originally Posted by: STW Go to Quoted Post
Correct - I have Cricut Craft Room on the desktop, which just opens it up and brings me to the login - is there another program should have been downloaded along with CCR?


Connect your E2 to your computer via the cable, click the below link and follow the prompts and then you should be able to work in CCR after you download CCR driver.

http://www.cricut.com/cricutsync/
Mercy Offline
#35 Posted : Saturday, November 26, 2011 3:00:41 PM(UTC)
Mercy

Rank: Advanced Member

Groups: Registered
Joined: 4/22/2009(UTC)
Posts: 9,408

Thanks: 679 times
Was thanked: 2082 time(s) in 1202 post(s)
Originally Posted by: Mary R. Go to Quoted Post
-------------------------------

I updated my E2 and it shows my wireless connection and CCR on the E2, however, the E2 sends the following message "Unable to connect to your wireless access point, please make sure your wireless ... is activiated...'


I spoke with my AT&T CSR and asked him to change my router from WPE to WPA... while on the phone with CSR, I closed down both CCR and E2 and then activated both. My E2 still sent the same error message. He suggested I contact PC which I will do Monday.

At least I'm halfway there lol. The E2 is up-to-date, CCR is showing on the screen, & the E2 is reading my Wireless number. I'll see what happens Monday.

Once it is fixed I'm sure I will love using CCR. In the meatime, I'll continue to use my Gypsy.

Best,
Mary R.



So you did go to settings on the E2 and scroll down to the CCR icon and entered the information?
Mercy Offline
#36 Posted : Saturday, November 26, 2011 3:03:39 PM(UTC)
Mercy

Rank: Advanced Member

Groups: Registered
Joined: 4/22/2009(UTC)
Posts: 9,408

Thanks: 679 times
Was thanked: 2082 time(s) in 1202 post(s)
Originally Posted by: thunderbirdlindy Go to Quoted Post
I thought the wireless was updating the E2 automatically? I am on build 43 and when I go to update my e2 without it being connected to my computer, it says it is up todate? I am now trying to update my e2 to be build 65 using cricut sync and it says connecting to device for the last 5 minutes. Why isn't the wireless updating my E2 automatically? I thought that was what it was advertised on HSN to do? Jinger said herself, your machince will always be up todate with the wireless feature.


If you are having an issue with connecting wirelessly with your adapter and if build 65 does not help, then you will have to contact your ISP so they can make changes.

You might be having issues with C Sync because we are experiencing delays etc because either the server is bogged down with so many users or there are issues with the server. You can try late in the wee hours or early in the morning.
Mary R. Offline
#37 Posted : Saturday, November 26, 2011 3:40:33 PM(UTC)
Mary R.

Rank: Advanced Member

Groups: Registered
Joined: 11/29/2010(UTC)
Posts: 1,015
United States
Location: CT

Thanks: 641 times
Was thanked: 495 time(s) in 347 post(s)
Originally Posted by: mercy Go to Quoted Post
So you did go to settings on the E2 and scroll down to the CCR icon and entered the information?


Yes. Per your wonderful instructions, I updated the E2, went into the tools feature scrolled selected my wireless key, and then 'bingo, noticed CCR was listed. Went into CCR entered my login information and now both are showing on the main screen.

Just think it is odd that AT&T, my ISProvider, couldn't help me with the access point. I really don't think this will be a PC issue & will probably have to contact AT&T again. I'll keep you posted on how this issue is resolved.

Best,
Mary R.
Mercy Offline
#38 Posted : Saturday, November 26, 2011 4:02:02 PM(UTC)
Mercy

Rank: Advanced Member

Groups: Registered
Joined: 4/22/2009(UTC)
Posts: 9,408

Thanks: 679 times
Was thanked: 2082 time(s) in 1202 post(s)
Originally Posted by: Mary R. Go to Quoted Post
Yes. Per your wonderful instructions, I updated the E2, went into the tools feature scrolled selected my wireless key, and then 'bingo, noticed CCR was listed. Went into CCR entered my login information and now both are showing on the main screen.

Just think it is odd that AT&T, my ISProvider, couldn't help me with the access point. I really don't think this will be a PC issue & will probably have to contact AT&T again. I'll keep you posted on how this issue is resolved.

Best,
Mary R.


Are you able to open CCR and try to cut wirelessly. If you still cannot do so, then connect the E2 via cable and install the CCR driver on the E2. Some have reported that they could not update wirelessly but they were able to cut wirelessly. Let us kno the outcome.
STW Offline
#39 Posted : Saturday, November 26, 2011 5:34:11 PM(UTC)
STW

Rank: Advanced Member

Groups: Registered
Joined: 9/26/2011(UTC)
Posts: 340
United States
Location: Louisiana MQ#413 Pg 14

Thanks: 113 times
Was thanked: 89 time(s) in 76 post(s)
Originally Posted by: mercy Go to Quoted Post
Connect your E2 to your computer via the cable, click the below link and follow the prompts and then you should be able to work in CCR after you download CCR driver.

http://www.cricut.com/cricutsync/

Hi, Mercy. Aren't u tired of hearing from me? :) I had found that link and already tried downloading it, but when it starts to sync, it says that the cricut is not attached to the computer or turned on - which it is connected and is turned on.
Mercy Offline
#40 Posted : Saturday, November 26, 2011 8:07:38 PM(UTC)
Mercy

Rank: Advanced Member

Groups: Registered
Joined: 4/22/2009(UTC)
Posts: 9,408

Thanks: 679 times
Was thanked: 2082 time(s) in 1202 post(s)
Originally Posted by: STW Go to Quoted Post
Hi, Mercy. Aren't u tired of hearing from me? :) I had found that link and already tried downloading it, but when it starts to sync, it says that the cricut is not attached to the computer or turned on - which it is connected and is turned on.



Noooo, we are not tired of hearing from you.Smile When you connect the E2 to your computer, do you hear a ping or do you see something in the bottom right hand corner that shows that your OS recognizes your E2? Are you trying to connect from a laptop or a desktop? You might have to try different USB ports even if you have to disconnect your printer as you might be connecting it to a USB 1.0 port and the E2 needs a 2.0 port. How old is your computer and what OS are you using?
mom2sidsquid Offline
#41 Posted : Sunday, November 27, 2011 5:29:18 AM(UTC)
mom2sidsquid

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 4/2/2007(UTC)
Posts: 2,404
Location: TX

Thanks: 3436 times
Was thanked: 1150 time(s) in 762 post(s)
[quote=mercy;1208229]Firmware 43 allowed you to use your wifi adapter and firmware 65 allowed you to cut wirelessly from CCR. Many had issues with firmware 43 not allowing the adapter to be used without changing their settings or calling their ISP. /quote]


Even after the firmware 65, it is requiring I change my settings. Is there a workaround for this?? I have 10+ wireless devices (2 ipods, 5 computers, 2 printers, 2 blue ray players, wii) all using the current settings. Whenever I change the settings on my router everything (including the internet) goes out. I cannot understand why PC would release a product that does not utilize standard settings..
Moi Offline
#42 Posted : Sunday, November 27, 2011 12:19:07 PM(UTC)
Moi

Rank: Advanced Member

Groups: Registered
Joined: 12/17/2010(UTC)
Posts: 84
Location: North Texas

Thanks: 62 times
Was thanked: 11 time(s) in 11 post(s)
When I go to cut my project it says to use the keys on the Cricut EX2....Is this right? The mat is already loaded but I have to unload it and reload and then hit the cut button on the E2. I know I was cutting with an unlinked cartridge because I can't link it to CCR yet so is that the reason? Any help would be appreciated. Oh and Heartfelt--u r not blind....I couldn't find the CCR login button either until I did the c. sync. TIA for any answers anyone can give. Smile
Mary R. Offline
#43 Posted : Sunday, November 27, 2011 3:00:25 PM(UTC)
Mary R.

Rank: Advanced Member

Groups: Registered
Joined: 11/29/2010(UTC)
Posts: 1,015
United States
Location: CT

Thanks: 641 times
Was thanked: 495 time(s) in 347 post(s)
Originally Posted by: mercy Go to Quoted Post
Are you able to open CCR and try to cut wirelessly. If you still cannot do so, then connect the E2 via cable and install the CCR driver on the E2. Some have reported that they could not update wirelessly but they were able to cut wirelessly. Let us kno the outcome.


Hi Mercy, I never attempted to update CCR wirelessly & always use the cable. Anyway, per your note, I went to install E2 drivers (again) and the CCR returned the following message"E2 drivers already installed'. So that is not the problem.

In addition to not being able to cut wirelessly, I cannot cut with the cable attached???? I'm so annoyed you have no idea. How I wish we had 60 days to return the E2 to HSN I would send it back so fast. As I mentioned in another post, after 30 seconds of cutting via cable, CCR shuts down & sends a message there is an error.

So I paid over $300.00 for a machine I cannot use. It does nothing it claimed it would do. Today I went into the CCR & my images were placed on the same mat. CCR never asked if I wanted the image on the current mat or new mat. What the heck is going on.

You know I have about 6 products that we use wirelessly every day with noooooooooo problem. Setting up each product was a snap. The more I think about it, I don't understand why the E2 cannot find the 'access point' to cut wirelessly. If I don't get results tomorrow when i call PC, meaning if this machine isn't working the way it should when I get off the phone with the CSR, I'm going to demand my money back from PC or sue them. Enough is enough of their inconsiderate way of dealing with their customers. I've spent too much of my hard earned money for this nonsense.

AND, because I updated my E and G to use CCR my Expression no longer works and my Gypsy is on the blink. All I'm left with is my G to work with which no longer 'welds' images. grrrrrrrrr. With all these issues I guess I'll be on the phone with PC all day tomorrow.

I really was so excited about the E2 & CCR. Oh well.

Best,
Mary R.



CricketCMV Offline
#44 Posted : Sunday, November 27, 2011 5:54:26 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 14,096
Location: Illinois

Thanks: 16800 times
Was thanked: 7566 time(s) in 4432 post(s)
Is it possible that you are all CONNECTING your E2 to the computer BEFORE you do the SYNC?

In the link given above, it says at the bottom of the SYNC, to connect your machine to the computer AFTER the Sync.

That's what I'm seeing.

IS IT POSSIBLE YOU SHOULD DO THE SYNC BEFORE YOU HOOK THE TWO TOGETHER FOR CUTTING?

Char
STW Offline
#45 Posted : Sunday, November 27, 2011 7:24:39 PM(UTC)
STW

Rank: Advanced Member

Groups: Registered
Joined: 9/26/2011(UTC)
Posts: 340
United States
Location: Louisiana MQ#413 Pg 14

Thanks: 113 times
Was thanked: 89 time(s) in 76 post(s)
Originally Posted by: mercy Go to Quoted Post
Noooo, we are not tired of hearing from you.Smile When you connect the E2 to your computer, do you hear a ping or do you see something in the bottom right hand corner that shows that your OS recognizes your E2? Are you trying to connect from a laptop or a desktop? You might have to try different USB ports even if you have to disconnect your printer as you might be connecting it to a USB 1.0 port and the E2 needs a 2.0 port. How old is your computer and what OS are you using?

Hi, Mercy. My desktop computer is new - am using Windows XP Pro. When I connect the Cricut, I do hear a ping, but according to my computer screen, the cricut is either not on or not connected. When I connected the 2 initially, it did recognize the cricut was connected. In trying to figure out why I couldn't get the E2 to update wirelessly, I uninstalled CCR (after I had connected the E2 to my computer for the first time) and probably deleted E2 drivers that I shouldn't have during the CCR unintallation process - which is most likely why I didn't have Cricut Sync on my desktop. I thought by going to the link that you sent me that I could download them again....but the computer now won't recognize the connection....is there something else that I should re-download to try and get this working because now, I can't cut in CCR even with the cables. I guess a little (emphasis on LITTLE) bit of knowledge can be dangerous. I should have never uninstalled the CCR.....because I remember Imagine files being uninstalled as well - which was strange, because I don't have an Imagine....have I TOTALLY screwed up my E2? I was impatient and didn't want to wait for Monday to contact PC....and ended up spending over 6 hours trying to get it working and I ended up messing things up big time....help!!
CricketCMV Offline
#46 Posted : Sunday, November 27, 2011 8:31:39 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 14,096
Location: Illinois

Thanks: 16800 times
Was thanked: 7566 time(s) in 4432 post(s)
Originally Posted by: STW Go to Quoted Post
Correct - I have Cricut Craft Room on the desktop, which just opens it up and brings me to the login - is there another program should have been downloaded along with CCR?


Check to see if ADOBE AIR installed immediately after you downloaded CCR. Sometimes, there's a 30-45-second lag between CCR finishing and the screen to pop up to allow Adobe Air to install on your computer.

Go to START/Control Pannel/Add-Remove Programs--here you will see the programs installed on your computer and Adobe Air should be at the top. ADOBE AIR WORKS ALONG WITH CCR and CCR won't work without Adobe Air.

Char
 1 user thanked CricketCMV for this useful post.
STW on 11/28/2011(UTC)
STW Offline
#47 Posted : Monday, November 28, 2011 6:27:32 AM(UTC)
STW

Rank: Advanced Member

Groups: Registered
Joined: 9/26/2011(UTC)
Posts: 340
United States
Location: Louisiana MQ#413 Pg 14

Thanks: 113 times
Was thanked: 89 time(s) in 76 post(s)
Originally Posted by: CricketCMV Go to Quoted Post
Check to see if ADOBE AIR installed immediately after you downloaded CCR. Sometimes, there's a 30-45-second lag between CCR finishing and the screen to pop up to allow Adobe Air to install on your computer.

Go to START/Control Pannel/Add-Remove Programs--here you will see the programs installed on your computer and Adobe Air should be at the top. ADOBE AIR WORKS ALONG WITH CCR and CCR won't work without Adobe Air.

Char


Thanks, Char. I will try that. If for some reason Adobe Air is not there, where do I go to download it? (And thank you Mercy for answering all of my posts....I am determined to get this thing working TODAY!!!) In addition to being new to CCR and I am a totally GREEN LOL Cricut user, as I just got one as an early Christmas present - so I am TOTALLY new at ALL of this....hence a million questions. You know when there's so much you don't know - that you don't even know that you don't know it???? That's me...lol. Again, thank you all for trying to help me - it is very much appreciated.
CricketCMV Offline
#48 Posted : Monday, November 28, 2011 10:28:12 AM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 14,096
Location: Illinois

Thanks: 16800 times
Was thanked: 7566 time(s) in 4432 post(s)
Originally Posted by: STW Go to Quoted Post
Thanks, Char. I will try that. If for some reason Adobe Air is not there, where do I go to download it? (And thank you Mercy for answering all of my posts....I am determined to get this thing working TODAY!!!) In addition to being new to CCR and I am a totally GREEN LOL Cricut user, as I just got one as an early Christmas present - so I am TOTALLY new at ALL of this....hence a million questions. You know when there's so much you don't know - that you don't even know that you don't know it???? That's me...lol. Again, thank you all for trying to help me - it is very much appreciated.


Do a SEARCH on your internet browser for adobeair.com; not sure that would be their URL (address). If not, just SEARCH for Adobe Air and look for their download. If you get messages on your computer that SCARE you and makes you think this download might hurt your computer, it probably won't. We get those SCARES a lot of times. It might only mean your anti-virus does not recognize that program (I think most accept Adobe Air without question). So, if you get a warning, simply bypass it and you should be okay.

YOU DO HAVE TO HAVE ADOBE AIR FOR EVERYTHING TO WORK IN CCR.

Maybe everything will work for you after you get it installed. I would install the 3.1 version (many of us have and are still able to CUT; however, some say they still can't cut with this version--so, you'll have to see what works for you).

Come back and let us know if you are successful or not; and, we'll try to help from there. GOOD LUCK! HOPE THIS WORKS FOR YOU AND MANY OTHERS.

Char
 1 user thanked CricketCMV for this useful post.
STW on 11/28/2011(UTC)
Ally Offline
#49 Posted : Monday, November 28, 2011 11:48:49 AM(UTC)
Ally

Rank: Member

Groups: Registered
Joined: 1/18/2008(UTC)
Posts: 11
Location: Newnan, GA

Thanks: 1 times
I have the expression, not expression 2, will this work on the expression?
Kimberly207 Offline
#50 Posted : Monday, November 28, 2011 1:18:43 PM(UTC)
Kimberly207

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/7/2011(UTC)
Posts: 1,697
United States
Location: Central Jersey

Thanks: 3194 times
Was thanked: 1569 time(s) in 675 post(s)
Originally Posted by: mercy Go to Quoted Post
PC said that you have more than one of something trying to communicate at the same time as they need to know the below information. I know you said that you have a MAC but what version of Mac do you have?

Which carts are you using and which machine? What is the firmware of the Cricut that you are using? Did you have other programs opened while CCR was opened especially C Sync?


Hi again!
Thank you for trying to help me. I ran cricut sync on all my machines to try to make sure everything is up to date. I did the update on the E2A2 with the cable connected in case that was part of the problem. Then I went back into CCR and tried to cut with my E2A2 and it will not work with CCR at all ... It will not cut wirelessly or with the cable attached. UPDATE: i got it to cut with the cable attached but it still will not cut wirelessly.

So, to answer your questions, I have Mac OS X version 10.6.8 with a 2.8 Ghz intel core i5 ... This time when I tried to use CCR with my E2A2 with the cable and without, I made sure to restart my computer with no other programs open ... not even the anti-virus ... except for CCR ... The only cart I tried to use was the digital Gnomes cartridge.

Also, I connected the cable directly to the Mac so the speed of the USB port should be fine. The high-speed modem from Comcast is a Motorola. Nothing else (laptops etc.) is trying to access it.

At the moment I just sent a project to the Imagine to see if it can now cut thru CCR ... In the past I have been able to print only and not cut ...but now it will print and cut ...

What should I do next? Thanks again!

Kimberly

Edited by user Monday, November 28, 2011 1:52:30 PM(UTC)  | Reason: Not specified

STW Offline
#51 Posted : Monday, November 28, 2011 3:36:48 PM(UTC)
STW

Rank: Advanced Member

Groups: Registered
Joined: 9/26/2011(UTC)
Posts: 340
United States
Location: Louisiana MQ#413 Pg 14

Thanks: 113 times
Was thanked: 89 time(s) in 76 post(s)
Originally Posted by: CricketCMV Go to Quoted Post
Do a SEARCH on your internet browser for adobeair.com; not sure that would be their URL (address). If not, just SEARCH for Adobe Air and look for their download. If you get messages on your computer that SCARE you and makes you think this download might hurt your computer, it probably won't. We get those SCARES a lot of times. It might only mean your anti-virus does not recognize that program (I think most accept Adobe Air without question). So, if you get a warning, simply bypass it and you should be okay.

YOU DO HAVE TO HAVE ADOBE AIR FOR EVERYTHING TO WORK IN CCR.

Maybe everything will work for you after you get it installed. I would install the 3.1 version (many of us have and are still able to CUT; however, some say they still can't cut with this version--so, you'll have to see what works for you).

Come back and let us know if you are successful or not; and, we'll try to help from there. GOOD LUCK! HOPE THIS WORKS FOR YOU AND MANY OTHERS.

Char

Thanks for the information - I will follow your suggestions and let you know how it all turns out. Have a great day!
 1 user thanked STW for this useful post.
CricketCMV on 11/28/2011(UTC)
scrapalette Offline
#52 Posted : Monday, November 28, 2011 3:58:43 PM(UTC)
scrapalette

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Circle Member, Registered
Joined: 7/12/2008(UTC)
Posts: 23,058
United States
Location: Alpharetta Georgia

Thanks: 8303 times
Was thanked: 18403 time(s) in 8177 post(s)
Originally Posted by: Ally Go to Quoted Post
I have the expression, not expression 2, will this work on the expression?


If you mean wireless, no the regular E does not have a wifi port.

If you mean CCR, then yes, CCR will work with your E.
Mercy Offline
#53 Posted : Tuesday, November 29, 2011 10:24:54 PM(UTC)
Mercy

Rank: Advanced Member

Groups: Registered
Joined: 4/22/2009(UTC)
Posts: 9,408

Thanks: 679 times
Was thanked: 2082 time(s) in 1202 post(s)
Originally Posted by: Kimberly207 Go to Quoted Post
Hi again!
Thank you for trying to help me. I ran cricut sync on all my machines to try to make sure everything is up to date. I did the update on the E2A2 with the cable connected in case that was part of the problem. Then I went back into CCR and tried to cut with my E2A2 and it will not work with CCR at all ... It will not cut wirelessly or with the cable attached. UPDATE: i got it to cut with the cable attached but it still will not cut wirelessly.

So, to answer your questions, I have Mac OS X version 10.6.8 with a 2.8 Ghz intel core i5 ... This time when I tried to use CCR with my E2A2 with the cable and without, I made sure to restart my computer with no other programs open ... not even the anti-virus ... except for CCR ... The only cart I tried to use was the digital Gnomes cartridge.

Also, I connected the cable directly to the Mac so the speed of the USB port should be fine. The high-speed modem from Comcast is a Motorola. Nothing else (laptops etc.) is trying to access it.

At the moment I just sent a project to the Imagine to see if it can now cut thru CCR ... In the past I have been able to print only and not cut ...but now it will print and cut ...

What should I do next? Thanks again!

Kimberly


PC would like to know the following from anyone who has the below message. Is this an ongoing problem? Does it happen sometimes or all the time? What is your CCR version and the Firmware of the E2 you are using?

"Wireless Error

The wireless device is busy. Please, try again."

Edited by user Tuesday, November 29, 2011 10:48:54 PM(UTC)  | Reason: Not specified

 1 user thanked Mercy for this useful post.
Kimberly207 on 11/30/2011(UTC)
Kimberly207 Offline
#54 Posted : Wednesday, November 30, 2011 12:38:34 PM(UTC)
Kimberly207

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/7/2011(UTC)
Posts: 1,697
United States
Location: Central Jersey

Thanks: 3194 times
Was thanked: 1569 time(s) in 675 post(s)
Originally Posted by: mercy Go to Quoted Post
PC would like to know the following from anyone who has the below message. Is this an ongoing problem? Does it happen sometimes or all the time? What is your CCR version and the Firmware of the E2 you are using?

"Wireless Error

The wireless device is busy. Please, try again."



Hi,

Yes, it is an ongoing problem. I receive that error message every time I try to cut. I'm not sure where to find the CCR version but on the main page that comes up when you first initialize the program, where you login, it says v1.0 build 109. It also says that when I open a project so I'm assuming that's it ...

The firmware on my E2 is:

Version 1.01 (0065:0017:0240)
Mac address: 00:22:f4:0a:Be:04
IP Address: 192.168.1.165
Serial: 154915

Thanks again,
Kimberly
Mercy Offline
#55 Posted : Wednesday, November 30, 2011 2:09:25 PM(UTC)
Mercy

Rank: Advanced Member

Groups: Registered
Joined: 4/22/2009(UTC)
Posts: 9,408

Thanks: 679 times
Was thanked: 2082 time(s) in 1202 post(s)
Originally Posted by: Kimberly207 Go to Quoted Post
Hi,

Yes, it is an ongoing problem. I receive that error message every time I try to cut. I'm not sure where to find the CCR version but on the main page that comes up when you first initialize the program, where you login, it says v1.0 build 109. It also says that when I open a project so I'm assuming that's it ...

The firmware on my E2 is:

Version 1.01 (0065:0017:0240)
Mac address: 00:22:f4:0a:Be:04
IP Address: 192.168.1.165
Serial: 154915

Thanks again,
Kimberly


Thanks as I sent the information to PC!
CricketCMV Offline
#56 Posted : Wednesday, November 30, 2011 8:11:46 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 14,096
Location: Illinois

Thanks: 16800 times
Was thanked: 7566 time(s) in 4432 post(s)
Originally Posted by: STW Go to Quoted Post
Thanks for the information - I will follow your suggestions and let you know how it all turns out. Have a great day!


STW - Have you been able to determine whether or not you have ADOBE AIR and if not, how to get it installed on your computer.

I gave a little bad information before. Try www.adobeair.com in your browser; you can also do a search by typing in ADOBE AIR and bringing up their site. Be sure you are bringing up their site; in other words, usually each site will show a web address under their heading and this one should be adobeair.com as their main address.

Hope that helps.

Have you been able to get anywhere further in your quest!?

Char
CricketCMV Offline
#57 Posted : Wednesday, November 30, 2011 8:39:52 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 14,096
Location: Illinois

Thanks: 16800 times
Was thanked: 7566 time(s) in 4432 post(s)
I have been doing a little research on my own.

I HAVE A WIRELESS INTERNET CONNECTION FOR MY LAPTOP--IT USES LINKSKYS (WHICH I THINK IS SECURE; DON'T KNOW IF IT IS WPA OR WPE.

However, if I need to set up a different connection (e.g., for CCR), I have to set up another connection in my computer.

What I am learning is, you can't have the two working very closely together. They will interfere with each other. If you are not using both at the same time, I can't see where they could interfere. But, let's say you are using your wireless laptop along with wireless CCR and they are using different settings, I don't think it will work for you. CAN ANYONE REFUTE THIS or help with the statement. Just trying to interject something that might help others.

If you do not have any kind of WIRELESS connection other than what you are setting up for CCR, then you might be able to set it up yourself by going to:

START/Control Panel/in Control Panel you will see the WIRELESS ICON--double click or right click to OPEN. There you will be able to enter data you need to select what you need for your wireless connection. It won't hurt to look at this; to me, it's pretty straightforward what the instructions are to set up your WIRELESS CONNECTION to CCR.

Maybe you have all tried this; it might be worth a try if you haven't. You might not have to wait for PC to help you.

I'M NOT CERTIFIED IN ANYTHING, so please don't take everything I say for GOSPEL. I'm not afraid to try things in my computer; I'm only making a suggestion that might be helpful to those brave enough to try.

Char
Scrappygal Offline
#58 Posted : Friday, December 02, 2011 12:23:27 AM(UTC)
Scrappygal

Rank: Advanced Member

Groups: Registered
Joined: 5/7/2006(UTC)
Posts: 202
United States
Location: Southern California

Thanks: 28 times
Was thanked: 113 time(s) in 52 post(s)
I am really frustrated. I just got my WiFi Adaptor today in the mail. I have an iMac running OS 10.6.8. My ISP is Verizon and have DSL with an Apple Remote Base Station which is my router. My E2 does not even acknowledge my WiFi connection. If I click on the WiFi connection on the E2 I just see the hour glass and then it goes back to the mat screen. It does not allow me to check the network I am using. If I go to Cricut Craft Room on the E2, I can log in but get this when I try to connect wirelessly: "Unable to connect to your wireless access point, please make sure your wireless ... is activiated...' My computer and IPad2 are working well with my WiFi network. I contacted Verizon and they could not help me. Don't know what to do. My security is WPA2 Personal. Any suggestions as to what I should do in order to get it to work.
CricketCMV Offline
#59 Posted : Friday, December 02, 2011 9:13:56 AM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 14,096
Location: Illinois

Thanks: 16800 times
Was thanked: 7566 time(s) in 4432 post(s)
Originally Posted by: Scrappygal Go to Quoted Post
I am really frustrated. I just got my WiFi Adaptor today in the mail. I have an iMac running OS 10.6.8. My ISP is Verizon and have DSL with an Apple Remote Base Station which is my router. My E2 does not even acknowledge my WiFi connection. If I click on the WiFi connection on the E2 I just see the hour glass and then it goes back to the mat screen. It does not allow me to check the network I am using. If I go to Cricut Craft Room on the E2, I can log in but get this when I try to connect wirelessly: "Unable to connect to your wireless access point, please make sure your wireless ... is activiated...' My computer and IPad2 are working well with my WiFi network. I contacted Verizon and they could not help me. Don't know what to do. My security is WPA2 Personal. Any suggestions as to what I should do in order to get it to work.


Scrappygal - I may have answered you on another post in another forum, but can you go to START/Control Panel/look for your WiFi Icon and click on it to open it? There, you might be able to get the information in that you need for your computer to recognize your new connection.

Char
Scrappygal Offline
#60 Posted : Friday, December 02, 2011 12:13:37 PM(UTC)
Scrappygal

Rank: Advanced Member

Groups: Registered
Joined: 5/7/2006(UTC)
Posts: 202
United States
Location: Southern California

Thanks: 28 times
Was thanked: 113 time(s) in 52 post(s)
Contacted Apple CS today and have everything set up properly with my wireless network. They told me it should work with my Airport router. They say it is on the Provo Craft side as does Verizon. There is nothing they can do for me. The machine should recognize my router. The E2 acts as if it is not even installed. I do not even get the screen asking me how I want to connect. It just reverts back to the home screen after I connect on the wireless icon. I contacted Provo Craft and got a very help CSR and we redid the firmware update thinking that maybe something did not take the first time. Did not help. After trying a few other things, they think the WiFi adaptor may be defective so are going to send me another one. I hope that is all that is wrong - a defective WiFi adaptor. I am just so afraid I am not going to be able to use the WiFi capabilities.
Users browsing this topic
Guest
4 Pages<1234>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 1.525 seconds.
nebo-cricut-03