Flag
  • Sign In
  • 0 items
  • Search
Welcome Guest! Please login to enable all features.

Notification

Icon
Error

CricketCMV Offline
#1 Posted : Monday, July 18, 2011 5:23:33 PM(UTC)
CricketCMV

Rank: Advanced Member

Medals: Cricut Circle Member: Member of the Cricut Circle

Groups: Registered, Circle Member
Joined: 2/21/2009(UTC)
Posts: 14,096
Location: Illinois

Thanks: 16800 times
Was thanked: 7566 time(s) in 4432 post(s)
if you are one of those who have reported that when you hit CUT, the machine starts and then it SPITS THE MAT BACK OUT without cutting.

I had NEVER had that happen until today. And, I think I know why it happened.

I had already CUT the first layer of my project. Instead of starting a new layer (you know how you're in a hurry trying to get your cuts for your card and you want to get to the embellishing parts?), I deleted stuff off the first layer of my mat and pressed CUT. MY EXPRESSION SPIT MY MAT BACK OUT without cutting my new imgages.

I tried it several times.

After about the third try, I opened a NEW project and named it; placed my images on the first layer and CUT my project.

I did report this to PC. I'm hoping PC will allow us to cut MULTIPLE cuts off one project. THIS WAS THE FIRST TIME I HAD TRIED TO USE THE SAME MAT ON THE SAME PROJECT TWICE. If I were to try to start a business some day, which I have aspirations to do, I will want to cut multiple cuts off my projects.Can anyone else remember the circumstances of why their mat spit back out? Is it possible you had this very same scenario??

It will be interesting to know.

Char

Edited by user Tuesday, July 19, 2011 6:44:42 AM(UTC)  | Reason: Not specified

Edyta Offline
#2 Posted : Monday, August 15, 2011 4:15:49 PM(UTC)
Edyta

Rank: Newbie

Groups: Registered
Joined: 5/2/2007(UTC)
Posts: 9

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
i think you gave an answer to my issue, my E2 is doing the same thing, and i did use the same mat, just deleted the other images.....i have to try to see if this works,

thanks a bunch
 1 user thanked Edyta for this useful post.
CricketCMV on 8/15/2011(UTC)
Chiquetta Offline
#3 Posted : Tuesday, August 16, 2011 7:53:47 AM(UTC)
Chiquetta

Rank: Advanced Member

Groups: Registered
Joined: 2/1/2008(UTC)
Posts: 119
Location: Maryland

Thanks: 11 times
Was thanked: 29 time(s) in 25 post(s)
same problem but not same scenario. My I won't cut and print unless I cut first without printing then go back and print and cut. It's like I have to trick it to cut. I choose a plain non Imagine image cut. Then I quickly(???- I guess it might change it's mind or lose the hey I have to cut now thought) pick the images I want to print and color. It worked once only because I only tired once. I think I will jut wait for next build. Hopefully it will print and cut.
 1 user thanked Chiquetta for this useful post.
CricketCMV on 8/16/2011(UTC)
LiveLaughScrap Offline
#4 Posted : Thursday, August 18, 2011 9:50:58 AM(UTC)
LiveLaughScrap

Rank: Advanced Member

Groups: Registered
Joined: 1/15/2008(UTC)
Posts: 472
Location: Louisiana

Thanks: 40 times
Was thanked: 79 time(s) in 65 post(s)
Mine is just moody & works only when it wants too. Mine usually just spits it out almost everytime. Sometimes it will work then just stop.
When it spits it out does yours make a loud grinding sound? I am on my 4th machine & at least 3 of them has done that. i am in the process of returning it & getting #5. If #5 doesn't worrk it's bye bye imagine (as much as it would break my heart), but right now it is harly even being used. It's too much work to try to get it to work properly to get a project done. I usually just pull out me E or E2 to get the job done.
LorivEA7j
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.511 seconds.
nebo-cricut-03